ArcadeCollecting.com
Welcome, Guest. Please login or register.
August 17, 2019, 08:45:19 PM

Login with username, password and session length
Search:     Advanced search
Yay, a message board!
319 Posts in 114 Topics by 43 Members
Latest Member: deejaymc
* Home Help Search Login Register
+  ArcadeCollecting.com
|-+  General Category
| |-+  Repair logs
| | |-+  Qix (bootleg) #2
« previous next »
Pages: [1] Print
Author Topic: Qix (bootleg) #2  (Read 2242 times)
tim
Administrator
Full Member
*****
Posts: 166


View Profile
« on: November 20, 2005, 04:46:13 PM »

Symptom 1
Dead.

Tests.
Swapping boards with a known good set shows that both the CPU board and the video board are bad.
The CPU board appears to reset over and over. Visual inspections shows two missing EPROMs. One
is obviously the sound ROM. Using ROMCMP against the sets supported in MAME shows matches
for all but "LK13.BIN" and "LK09.BIN". 09 is the sound ROM.

Fix 1
Burned new ROMs for CPU board. Swapping onto known good video board, CPU board now boots, plays
and passes self tests.

Symptom 2
Video board does not boot. Visual inspection shows the ground pin on (almost?) all 4116 video RAM
as been cut and resoldered. Someone was looking for a short? At least one ground pin is not
resoldered properly. Powering on again produces nice spark in the area of the video RAM. Used
ohm meter to find there is a +5 short to +12. Did not see exactly the spark came from
so powered on again. More spark. Still didn't see exactly where. Powered on again. No more spark.
Now the board resets over and over. No more +5 short to +12. Either it blew itself out or it's a
cracked solder joint and it may return.

To do
Figure out wtf is going on here. Grin
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!